3 Months in... - Jaguar I-Pace EV400 Forum
 11Likes
  • 7 Post By smitty
  • 2 Post By Sbingham60
  • 1 Post By McRat
  • 1 Post By tina_w
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 09-05-2019, 03:23 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
3 Months in...

Hello!


The I-Pace is my first Jag and my first EV - though I can say I've lusted after (some) Jaguars since I was boy. I've had my I-Pace for 3 months, and am still very pleased with its style, build quality and interior design. For what it is, it drives better than it has any right to. I have the First Edition in gray with the black, full leather interior. Coming from Porsche and Audi, I've been disappointed in the car's electronics, which I guess is mostly why I'm here. OTH, the build quality is (so far) massively superior to my 2012 911 (which I traded in). I think the Jag would die of embarrassment if it were to exhibit a wayward squeak or rattle. Not so with the UI - which in a car of this price should be spectacular. Even after the OTA update, it is laggy (albeit less so), and the camera system is far less useful than in my wife's GMC. I do really like the car in just about every other way though!
smitty is online now  
post #2 of 10 (permalink) Old 09-06-2019, 09:30 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 295
Hi Smitty - Glad you found the forum. There have been lots of good tips and debates that can be very helpful to the first time EV owner.

what issue are you having with the camera system? Have you found out how to display the 360 view, along with forward and rearview guides? Hopefully you've had time to try various settings. A couple of camera settings are context sensitive, you can only set them when you are in the camera.

I have set the camera widget in my customized home page so that I can open the camera, low speed under 18 MPH, when parking forward. The reason is that parking forward doesn't initiate the camera unless there is a barrier being sensed, or unless you switched directions after backing up. This gives me the forward parking lines and camera, the overhead 360 degree view, and the 360 obstacle sensor. I can see how well or poorly I fit into a parking space before I get out of the car.
LauderdaleFE and smitty like this.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is offline  
post #3 of 10 (permalink) Old 09-06-2019, 06:32 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
Thanks Sbingham60! I like this idea very much. You've detailed one of my precise frustrations with the camera system - I'll try it.
smitty is online now  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 09-09-2019, 10:54 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 295
Quote:
Originally Posted by smitty View Post
Thanks Sbingham60! I like this idea very much. You've detailed one of my precise frustrations with the camera system - I'll try it.
I have a post in this thread: https://www.i-paceforum.com/forum/61...html#post28253
You'll have to scroll down a bit to get to the step by step with pictures. Good luck. Hope that helps.

On thing... if you spend a lot of time in CarPlay, you still have to click on the Jaguar icon to get to the default home page with your new set up. So when in CarPlay, you have a couple of clicks.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is offline  
post #5 of 10 (permalink) Old 09-09-2019, 10:30 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
Quote:
Originally Posted by Sbingham60 View Post
I have a post in this thread: https://www.i-paceforum.com/forum/61...html#post28253
You'll have to scroll down a bit to get to the step by step with pictures. Good luck. Hope that helps.

On thing... if you spend a lot of time in CarPlay, you still have to click on the Jaguar icon to get to the default home page with your new set up. So when in CarPlay, you have a couple of clicks.
Thanks! I got all set up today, and the camera's now usable at the touch of a button. I could wish it showed the 360 alongside the front- and rear-view, as it does in the wife's Acadia, but now we're getting in to small quibbles.
smitty is online now  
post #6 of 10 (permalink) Old 09-10-2019, 12:05 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
The #1 complaint across the board, covering all brands is Infotainment Problems.
I've had some minor INFO quirks, but it's certainly functional for my needs after 13,500 miles.

The 360 view + rear camera or any other cameras is under the Settings button when in camera mode IIRC. Mine shows 360 view while backing.
keijidosha likes this.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.

Last edited by McRat; 09-10-2019 at 12:07 PM.
McRat is offline  
post #7 of 10 (permalink) Old 09-11-2019, 09:07 PM
MyA
Junior Member
 
Join Date: Dec 2018
Location: Montréal,Qc. Canada
Posts: 22
Why is it that my 360 front camera is blurred while it shows a normal picture when selected in the left panel?
Attached Thumbnails
Click image for larger version

Name:	IMG_1251.jpg
Views:	35
Size:	209.0 KB
ID:	2513  
MyA is offline  
post #8 of 10 (permalink) Old 09-11-2019, 09:24 PM
Senior Member
 
Join Date: Sep 2018
Posts: 802
Quote:
Originally Posted by MyA View Post
Why is it that my 360 front camera is blurred while it shows a normal picture when selected in the left panel?
The birds eye view in the 360 is actually a computer generated composite stitched together using all the cameras. I suspect the problem is a glitch in the software which is failing to properly render the image.
Dantrium is online now  
post #9 of 10 (permalink) Old 09-12-2019, 09:55 AM
Junior Member
 
Join Date: Nov 2018
Posts: 13
Quote:
Originally Posted by Dantrium View Post
The birds eye view in the 360 is actually a computer generated composite stitched together using all the cameras. I suspect the problem is a glitch in the software which is failing to properly render the image.
The forward view of my 360 camera has similarly deteriorated with each restart. It is now useless, much as in MyA's front 360 view. The forward camera itself, not in 360 view, delivers perfect images. Others have reported this in the UK forum and their dealers have had no solutions. It's surely a software issue so given enough dealer reports to JLR I would expect a fix. Take it in.
MyA likes this.
tina_w is offline  
post #10 of 10 (permalink) Old 09-14-2019, 08:44 PM
Junior Member
 
Join Date: Apr 2019
Posts: 10
I've had the same problem with my front camera on the 360 view. If anyone's dealer has a solution please advise.
Attached Thumbnails
Click image for larger version

Name:	IMG_20190603_190551_1568508269500.jpg
Views:	21
Size:	113.5 KB
ID:	2531  
Pejorative is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome